July 06, 2020, 05:59:51 pm
News: GalahTech Community Based Technical Support!
Pages: [1]   Go Down
Author Topic: Browser not opening when clicking link in outlook **Resolved**  (Read 1551 times)
simmo
Administrator
*

Stars: +3/-0
Offline Offline

Gender: Male
Posts: 8551



« on: May 07, 2003, 03:34:35 pm »

arrgh... I hate netscape and I bet it is somehow involved... Whenever I get an email from galatech I can\'t just click the address I have to cut and paste... but if I recieve an email that has it as a link it works fine... the only thing that I can think of that has changed on this machine is that I had to install NS to do some browser compatibility testing... could that be the problem?
Logged

                 ..... .....

Beacon
Monster Poster
*

Stars: +0/-0
Offline Offline

Posts: 1509



WWW
« Reply #1 on: May 08, 2003, 12:23:19 am »

Whats your browser IE?
Logged

the future's for discovering the space in which we travel in

simmo
Administrator
*

Stars: +3/-0
Offline Offline

Gender: Male
Posts: 8551



« Reply #2 on: May 08, 2003, 02:13:43 pm »

sorry... i guess that is pretty important info :waycon:
IE5.5
Win2k
outlook 2k
Logged

                 ..... .....

Chris
Founders
*

Stars: +0/-0
Offline Offline

Posts: 3312


MIA


« Reply #3 on: May 08, 2003, 05:27:29 pm »

5.5 is a bit long in the tooth...why don\'t you take the plunge and go for 6 smile
Logged

When the Bogeyman goes to sleep every night, nothing happens.

simmo
Administrator
*

Stars: +3/-0
Offline Offline

Gender: Male
Posts: 8551



« Reply #4 on: May 08, 2003, 06:10:41 pm »

I forget why at the moment but I like 5.5 better smile (btw... what does the expression long in the tooth mean?)
Logged

                 ..... .....

Chris
Founders
*

Stars: +0/-0
Offline Offline

Posts: 3312


MIA


« Reply #5 on: May 08, 2003, 06:44:11 pm »

long in the tooth = getting old Wink
Logged

When the Bogeyman goes to sleep every night, nothing happens.

simmo
Administrator
*

Stars: +3/-0
Offline Offline

Gender: Male
Posts: 8551



« Reply #6 on: May 08, 2003, 06:49:30 pm »

ahh... makes sense. Being that there is only on version after it, in (microsoft) software years its not too old smile I don\'t like to be MS\' free beta tester Wink
Logged

                 ..... .....

Beacon
Monster Poster
*

Stars: +0/-0
Offline Offline

Posts: 1509



WWW
« Reply #7 on: May 09, 2003, 12:45:19 am »

Try clicking restore defaults in IE
Also in IE make sure Outlook is your default email client perhaps.
Also also make sure IE is your default Browser. It\'s the check box in Internet Options.

After that upgrade to 6. 5.5 is no longer supported and has hundreds of security holes.
Logged

the future's for discovering the space in which we travel in

simmo
Administrator
*

Stars: +3/-0
Offline Offline

Gender: Male
Posts: 8551



« Reply #8 on: May 14, 2003, 01:51:43 pm »

It [IE] just told me it was not my default browser and asked if I wanted it to be... I told it yes and all is fine now smile
Logged

                 ..... .....

Beacon
Monster Poster
*

Stars: +0/-0
Offline Offline

Posts: 1509



WWW
« Reply #9 on: May 14, 2003, 11:57:38 pm »

Told ya so, had this problem before.
Logged

the future's for discovering the space in which we travel in

simmo
Administrator
*

Stars: +3/-0
Offline Offline

Gender: Male
Posts: 8551



« Reply #10 on: May 15, 2003, 02:13:58 pm »

I figured it was something like that cos the only change to that machine was installing netscape ( :Yuck: ) but neither browser asked about that.
Logged

                 ..... .....

Beacon
Monster Poster
*

Stars: +0/-0
Offline Offline

Posts: 1509



WWW
« Reply #11 on: May 16, 2003, 12:28:40 am »

coz ya gotta tick the box. Wink
Logged

the future's for discovering the space in which we travel in

Pages: [1]   Go Up
Print
 
Jump to: